jenkins not marking CI +1

Description

Hi,
In https://gerrit.ovirt.org/#/c/81474/ Jnekins comlpeted with success:

Jenkins CI
Sep 5 6:37 PM

Patch Set 1:

Build Successful

http://jenkins.ovirt.org/job/ovirt-engine_4.1_check-patch-fc24-x86_64/1513/
: SUCCESS

http://jenkins.ovirt.org/job/ovirt-engine_4.1_check-patch-el7-x86_64/1510/
: SUCCESS

http://jenkins.ovirt.org/job/ovirt-engine_4.1_find-bugs_created/1289/ :
SUCCESS

without setting verified CI+1

SANDRO BONAZZOLA

ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R&D

Red Hat EMEA <https://www.redhat.com/>
<https://red.ht/sig>
TRIED. TESTED. TRUSTED. <https://redhat.com/trusted>

Activity

Show:
Barak Korren
September 7, 2017, 10:36 AM

I see it voted a second after you did.
In any case the issue we talked about here is specific to the 4.1 branch.


Barak Korren
RHV DevOps team , RHCE, RHCi
Red Hat EMEA
redhat.com | TRIED. TESTED. TRUSTED. | redhat.com/trusted

Daniel Belenky
September 7, 2017, 10:42 AM

can one of you backport the findbugs code from master check-patch to 4.1? or tell me who is the maintainer? we have to remove the old jobs to get the voting back

Sandro Bonazzola
September 7, 2017, 11:41 AM

Here's the full backport of master automation. https://gerrit.ovirt.org/#/q/status:open+project:ovirt-engine+branch:ovirt-engine-4.1
and please review / fix it if needed, I'm not an expert in Junit stuff.

Daniel Belenky
September 7, 2017, 11:43 AM

Thanks ! Once your patches are merged, we can merge https://gerrit.ovirt.org/c/81485/, and we'll get voting back

Eyal Edri
September 13, 2017, 10:19 AM

should be fixed now after findbugs code in 4.1 moved into ovirt-engine repo.

Assignee

Daniel Belenky

Reporter

Sandro Bonazzola

Blocked By

None

Components

Priority

Medium
Configure