run basic-suite-4.1 with ovirt-engine-master to ensure SDKv3 packward compatibility

Description

starting with basic-suite-4.2, we port test cases to sdk4. That's good, since that's the future of the project.

However, as long as we promise backward compatibility for sdk3, we need to make sure it does not break. This can be done by running basic-suite-4.1 tests on code of ovirt-master.

Assignee

infra

Reporter

danken

Blocked By

None

Components

Priority

High
Configure