We're updating the issue view to help you get more done. 

Package does not match intended download on PHX mirror

Description

I was working on updating some nodes and hit an issue that was reported before in CI. Basically, a package fails to install when running "yum update" with the following error:

Error downloading packages:
polkit-0.112-18.el7_6.1.x86_64: failed to retrieve Packages/polkit-0.112-18.el7_6.1.x86_64.rpm from centos-updates-el7
error was [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=centos-updates-el7 clean metadata

Last time I checked the file was intact on the mirror so it may be a sign of metadata corruption on the snapshot.

Status

Assignee

Evgheni Dereveanchin

Reporter

Evgheni Dereveanchin

Blocked By

None

Priority

Medium