Need to update python-pep8 package for RHEL6 to more recent one

Description

Currently we provide in http://resources.ovirt.org/repos/ci-tools/el6/noarch/ a version 1.4.5, but unfortunately it seems to have a bug (it doesn't ignores a few types of errors it's supposed to ignore by default, i.e. E123).

Thus our tests can fail to build on minor issues, like i.e. http://jenkins.ovirt.org/job/ovirt-engine_master_create-rpms_merged/label=el6/3162/console

Assignee

infra

Reporter

lveyde

Blocked By

None

Components

Priority

Configure