Cannot login to my gerrit account

Description

The problem is I cannot login to my account on gerrit. I used to login using fedora id (I think that it ... but last time I had to enter credentials was literally months ago).
Now on login page I don't see an option to use fedora open id. I tried to login with both google provider and github(login arso) but as a result new accounts were created.

At the same time I can use command line to fetch sources using earlier provided ssh key.
Could you check what's is really happening there?

My email used to the patches is: asocha@redhat.com
One of the recent patches I used to work on is:
https://gerrit.ovirt.org/#/c/112097/

It is a bit urgent because I need to finish some things before 4.4.4 RC1 build.

Activity

Show:
Artur Socha
November 12, 2020, 11:31 AM

Works now. Thanks Ehud!

Ehud Yonasi
November 12, 2020, 11:29 AM

I merged and inactivated the rest of your accounts. can you confirm?

Artur Socha
November 12, 2020, 11:04 AM

It looks like there are now 2 accounts with asocha@redhat.com email configured. I remember from the past that it was possible to link/merge them. Is this still possible?

Fixed
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Ehud Yonasi

Reporter

Artur Socha